'cobbler'에 해당되는 글 1건

  1. 2012.04.13 cobbler
프로그램 사용/xen2012.04.13 22:58
먼진 몰라도 무시무시하게 많이 깔리는 녀석이다 -_-

$ cobbler
'cobbler' 프로그램은 현재 설치되어 있지 않습니다.  다음을 입력하여 이를 설치할 수 있습니다:
sudo apt-get install cobbler 

$ sudo apt-get install cobbler
패키지 목록을 읽는 중입니다... 완료
의존성 트리를 만드는 중입니다       
상태 정보를 읽는 중입니다... 완료
다음 패키지를 더 설치할 것입니다:
  cobbler-common cobbler-web debmirror fence-agents hardlink
  libapache2-mod-python libapache2-mod-wsgi libio-socket-inet6-perl
  liblockfile-simple-perl liblog-agent-perl libnet-inet6glue-perl
  libnet-telnet-perl libpython2.6 libsocket6-perl libyaml-0-2 patch powerwake
  python-cheetah python-cobbler python-django python-netaddr python-pyasn1
  python-twisted python-twisted-conch python-twisted-lore python-twisted-mail
  python-twisted-news python-twisted-runner python-twisted-words python-yaml
  python2.6 python2.6-minimal sg3-utils snmp tftpd-hpa
제안하는 패키지:
  createrepo bind9 dhcp3-server libapache2-mod-python-doc diffutils-doc
  python-markdown python-pygments python-memcache python-psycopg2
  python-psycopg python-mysqldb python-flup python-sqlite ipython
  python-twisted-runner-dbg python2.6-doc
다음 새 패키지를 설치할 것입니다:
  cobbler cobbler-common cobbler-web debmirror fence-agents hardlink
  libapache2-mod-python libapache2-mod-wsgi libio-socket-inet6-perl
  liblockfile-simple-perl liblog-agent-perl libnet-inet6glue-perl
  libnet-telnet-perl libpython2.6 libsocket6-perl libyaml-0-2 patch powerwake
  python-cheetah python-cobbler python-django python-netaddr python-pyasn1
  python-twisted python-twisted-conch python-twisted-lore python-twisted-mail
  python-twisted-news python-twisted-runner python-twisted-words python-yaml
  python2.6 python2.6-minimal sg3-utils snmp tftpd-hpa
0개 업그레이드, 36개 새로 설치, 0개 제거 및 0개 업그레이드 안 함.
13.8 M바이트 아카이브를 받아야 합니다.
이 작업 후 77.3 M바이트의 디스크 공간을 더 사용하게 됩니다.
계속 하시겠습니까 [Y/n]? 
받기:1 http://kr.archive.ubuntu.com/ubuntu/ oneiric/main python2.6-minimal amd64 2.6.7-4ubuntu1 [1,475 kB]
받기:2 http://kr.archive.ubuntu.com/ubuntu/ oneiric/main python2.6 amd64 2.6.7-4ubuntu1 [2,439 kB]
받기:3 http://kr.archive.ubuntu.com/ubuntu/ oneiric/main libpython2.6 amd64 2.6.7-4ubuntu1 [1,084 kB]
받기:4 http://kr.archive.ubuntu.com/ubuntu/ oneiric/main libapache2-mod-wsgi amd64 3.3-2ubuntu3 [133 kB]
받기:5 http://kr.archive.ubuntu.com/ubuntu/ oneiric/main python-pyasn1 all 0.0.11a-1 [29.8 kB]
받기:6 http://kr.archive.ubuntu.com/ubuntu/ oneiric/main python-twisted-conch all 1:11.0.0-1 [270 kB]
받기:7 http://kr.archive.ubuntu.com/ubuntu/ oneiric/main python-twisted-mail all 11.0.0-1 [192 kB]
받기:8 http://kr.archive.ubuntu.com/ubuntu/ oneiric/main python-twisted-lore all 11.0.0-1 [90.5 kB]
받기:9 http://kr.archive.ubuntu.com/ubuntu/ oneiric/main python-twisted-news all 11.0.0-1 [24.0 kB]
받기:10 http://kr.archive.ubuntu.com/ubuntu/ oneiric/main python-twisted-runner amd64 11.0.0-1 [19.4 kB]
받기:11 http://kr.archive.ubuntu.com/ubuntu/ oneiric/main python-twisted-words all 11.0.0-1 [214 kB]
받기:12 http://kr.archive.ubuntu.com/ubuntu/ oneiric/main python-twisted all 11.0.0-2 [5,146 B]
받기:13 http://kr.archive.ubuntu.com/ubuntu/ oneiric-updates/universe cobbler-common all 2.1.0+git20110602-0ubuntu26.2 [66.6 kB]
받기:14 http://kr.archive.ubuntu.com/ubuntu/ oneiric-updates/universe cobbler all 2.1.0+git20110602-0ubuntu26.2 [29.6 kB]
받기:15 http://kr.archive.ubuntu.com/ubuntu/ oneiric/main libyaml-0-2 amd64 0.1.4-1 [56.2 kB]
받기:16 http://kr.archive.ubuntu.com/ubuntu/ oneiric/main python-yaml amd64 3.10-1 [193 kB]
받기:17 http://kr.archive.ubuntu.com/ubuntu/ oneiric/main python-netaddr all 0.7.5-4 [1,182 kB]
받기:18 http://kr.archive.ubuntu.com/ubuntu/ oneiric/main python-cheetah amd64 2.4.4-2ubuntu1 [171 kB]
받기:19 http://kr.archive.ubuntu.com/ubuntu/ oneiric-updates/main python-django all 1.3-2ubuntu1.1 [4,296 kB]
받기:20 http://kr.archive.ubuntu.com/ubuntu/ oneiric-updates/universe python-cobbler all 2.1.0+git20110602-0ubuntu26.2 [227 kB]
받기:21 http://kr.archive.ubuntu.com/ubuntu/ oneiric/main libapache2-mod-python amd64 3.3.1-9ubuntu1 [130 kB]
받기:22 http://kr.archive.ubuntu.com/ubuntu/ oneiric-updates/universe cobbler-web all 2.1.0+git20110602-0ubuntu26.2 [120 kB]
받기:23 http://kr.archive.ubuntu.com/ubuntu/ oneiric/universe fence-agents amd64 3.1.4-0ubuntu1 [160 kB]
받기:24 http://kr.archive.ubuntu.com/ubuntu/ oneiric/universe hardlink all 0.1.1 [6,644 B]
받기:25 http://kr.archive.ubuntu.com/ubuntu/ oneiric/main libsocket6-perl amd64 0.23-1build1 [24.3 kB]
받기:26 http://kr.archive.ubuntu.com/ubuntu/ oneiric/main libio-socket-inet6-perl all 2.65-1.1 [13.7 kB]
받기:27 http://kr.archive.ubuntu.com/ubuntu/ oneiric/universe liblog-agent-perl all 0.307-2 [129 kB]
받기:28 http://kr.archive.ubuntu.com/ubuntu/ oneiric/universe liblockfile-simple-perl all 0.207-2 [20.9 kB]
받기:29 http://kr.archive.ubuntu.com/ubuntu/ oneiric/universe libnet-inet6glue-perl all 0.4-2 [12.4 kB]
받기:30 http://kr.archive.ubuntu.com/ubuntu/ oneiric/main libnet-telnet-perl all 3.03-3 [52.1 kB]
받기:31 http://kr.archive.ubuntu.com/ubuntu/ oneiric/main patch amd64 2.6.1-2 [80.7 kB]
받기:32 http://kr.archive.ubuntu.com/ubuntu/ oneiric/main powerwake all 2.15-0ubuntu2 [8,392 B]
받기:33 http://kr.archive.ubuntu.com/ubuntu/ oneiric/main sg3-utils amd64 1.31-1 [575 kB]
받기:34 http://kr.archive.ubuntu.com/ubuntu/ oneiric/main snmp amd64 5.4.3~dfsg-2.2ubuntu1 [162 kB]
받기:35 http://kr.archive.ubuntu.com/ubuntu/ oneiric/universe debmirror all 1:2.9ubuntu1 [43.8 kB]
받기:36 http://kr.archive.ubuntu.com/ubuntu/ oneiric/main tftpd-hpa amd64 5.1-2ubuntu1 [40.1 kB]
내려받기 13.8 M바이트, 소요시간 14초 (945 k바이트/초)                          
패키지에서 템플릿을 추출하는 중: 100%
패키지를 미리 설정하는 중입니다...
전에 선택하지 않은 python2.6-minimal 패키지를 선택합니다.
(데이터베이스 읽는중 ...현재 157284개의 파일과 디렉터리가 설치되어 있습니다.)
python2.6-minimal 패키지를 푸는 중입니다 (.../python2.6-minimal_2.6.7-4ubuntu1_amd64.deb에서) ...
전에 선택하지 않은 python2.6 패키지를 선택합니다.
python2.6 패키지를 푸는 중입니다 (.../python2.6_2.6.7-4ubuntu1_amd64.deb에서) ...
전에 선택하지 않은 libpython2.6 패키지를 선택합니다.
libpython2.6 패키지를 푸는 중입니다 (.../libpython2.6_2.6.7-4ubuntu1_amd64.deb에서) ...
전에 선택하지 않은 libapache2-mod-wsgi 패키지를 선택합니다.
libapache2-mod-wsgi 패키지를 푸는 중입니다 (.../libapache2-mod-wsgi_3.3-2ubuntu3_amd64.deb에서) ...
전에 선택하지 않은 python-pyasn1 패키지를 선택합니다.
python-pyasn1 패키지를 푸는 중입니다 (.../python-pyasn1_0.0.11a-1_all.deb에서) ...
전에 선택하지 않은 python-twisted-conch 패키지를 선택합니다.
python-twisted-conch 패키지를 푸는 중입니다 (.../python-twisted-conch_1%3a11.0.0-1_all.deb에서) ...
전에 선택하지 않은 python-twisted-mail 패키지를 선택합니다.
python-twisted-mail 패키지를 푸는 중입니다 (.../python-twisted-mail_11.0.0-1_all.deb에서) ...
전에 선택하지 않은 python-twisted-lore 패키지를 선택합니다.
python-twisted-lore 패키지를 푸는 중입니다 (.../python-twisted-lore_11.0.0-1_all.deb에서) ...
전에 선택하지 않은 python-twisted-news 패키지를 선택합니다.
python-twisted-news 패키지를 푸는 중입니다 (.../python-twisted-news_11.0.0-1_all.deb에서) ...
전에 선택하지 않은 python-twisted-runner 패키지를 선택합니다.
python-twisted-runner 패키지를 푸는 중입니다 (.../python-twisted-runner_11.0.0-1_amd64.deb에서) ...
전에 선택하지 않은 python-twisted-words 패키지를 선택합니다.
python-twisted-words 패키지를 푸는 중입니다 (.../python-twisted-words_11.0.0-1_all.deb에서) ...
전에 선택하지 않은 python-twisted 패키지를 선택합니다.
python-twisted 패키지를 푸는 중입니다 (.../python-twisted_11.0.0-2_all.deb에서) ...
전에 선택하지 않은 cobbler-common 패키지를 선택합니다.
cobbler-common 패키지를 푸는 중입니다 (.../cobbler-common_2.1.0+git20110602-0ubuntu26.2_all.deb에서) ...
전에 선택하지 않은 cobbler 패키지를 선택합니다.
cobbler 패키지를 푸는 중입니다 (.../cobbler_2.1.0+git20110602-0ubuntu26.2_all.deb에서) ...
전에 선택하지 않은 libyaml-0-2 패키지를 선택합니다.
libyaml-0-2 패키지를 푸는 중입니다 (.../libyaml-0-2_0.1.4-1_amd64.deb에서) ...
전에 선택하지 않은 python-yaml 패키지를 선택합니다.
python-yaml 패키지를 푸는 중입니다 (.../python-yaml_3.10-1_amd64.deb에서) ...
전에 선택하지 않은 python-netaddr 패키지를 선택합니다.
python-netaddr 패키지를 푸는 중입니다 (.../python-netaddr_0.7.5-4_all.deb에서) ...
전에 선택하지 않은 python-cheetah 패키지를 선택합니다.
python-cheetah 패키지를 푸는 중입니다 (.../python-cheetah_2.4.4-2ubuntu1_amd64.deb에서) ...
전에 선택하지 않은 python-django 패키지를 선택합니다.
python-django 패키지를 푸는 중입니다 (.../python-django_1.3-2ubuntu1.1_all.deb에서) ...
전에 선택하지 않은 python-cobbler 패키지를 선택합니다.
python-cobbler 패키지를 푸는 중입니다 (.../python-cobbler_2.1.0+git20110602-0ubuntu26.2_all.deb에서) ...
전에 선택하지 않은 libapache2-mod-python 패키지를 선택합니다.
libapache2-mod-python 패키지를 푸는 중입니다 (.../libapache2-mod-python_3.3.1-9ubuntu1_amd64.deb에서) ...
전에 선택하지 않은 cobbler-web 패키지를 선택합니다.
cobbler-web 패키지를 푸는 중입니다 (.../cobbler-web_2.1.0+git20110602-0ubuntu26.2_all.deb에서) ...
전에 선택하지 않은 fence-agents 패키지를 선택합니다.
fence-agents 패키지를 푸는 중입니다 (.../fence-agents_3.1.4-0ubuntu1_amd64.deb에서) ...
전에 선택하지 않은 hardlink 패키지를 선택합니다.
hardlink 패키지를 푸는 중입니다 (.../hardlink_0.1.1_all.deb에서) ...
전에 선택하지 않은 libsocket6-perl 패키지를 선택합니다.
libsocket6-perl 패키지를 푸는 중입니다 (.../libsocket6-perl_0.23-1build1_amd64.deb에서) ...
전에 선택하지 않은 libio-socket-inet6-perl 패키지를 선택합니다.
libio-socket-inet6-perl 패키지를 푸는 중입니다 (.../libio-socket-inet6-perl_2.65-1.1_all.deb에서) ...
전에 선택하지 않은 liblog-agent-perl 패키지를 선택합니다.
liblog-agent-perl 패키지를 푸는 중입니다 (.../liblog-agent-perl_0.307-2_all.deb에서) ...
전에 선택하지 않은 liblockfile-simple-perl 패키지를 선택합니다.
liblockfile-simple-perl 패키지를 푸는 중입니다 (.../liblockfile-simple-perl_0.207-2_all.deb에서) ...
전에 선택하지 않은 libnet-inet6glue-perl 패키지를 선택합니다.
libnet-inet6glue-perl 패키지를 푸는 중입니다 (.../libnet-inet6glue-perl_0.4-2_all.deb에서) ...
전에 선택하지 않은 libnet-telnet-perl 패키지를 선택합니다.
libnet-telnet-perl 패키지를 푸는 중입니다 (.../libnet-telnet-perl_3.03-3_all.deb에서) ...
전에 선택하지 않은 patch 패키지를 선택합니다.
patch 패키지를 푸는 중입니다 (.../patch_2.6.1-2_amd64.deb에서) ...
전에 선택하지 않은 powerwake 패키지를 선택합니다.
powerwake 패키지를 푸는 중입니다 (.../powerwake_2.15-0ubuntu2_all.deb에서) ...
전에 선택하지 않은 sg3-utils 패키지를 선택합니다.
sg3-utils 패키지를 푸는 중입니다 (.../sg3-utils_1.31-1_amd64.deb에서) ...
전에 선택하지 않은 snmp 패키지를 선택합니다.
snmp 패키지를 푸는 중입니다 (.../snmp_5.4.3~dfsg-2.2ubuntu1_amd64.deb에서) ...
전에 선택하지 않은 debmirror 패키지를 선택합니다.
debmirror 패키지를 푸는 중입니다 (.../debmirror_1%3a2.9ubuntu1_all.deb에서) ...
전에 선택하지 않은 tftpd-hpa 패키지를 선택합니다.
tftpd-hpa 패키지를 푸는 중입니다 (.../tftpd-hpa_5.1-2ubuntu1_amd64.deb에서) ...
man-db에 대한 트리거를 처리하는 중입니다 ...
desktop-file-utils에 대한 트리거를 처리하는 중입니다 ...
bamfdaemon에 대한 트리거를 처리하는 중입니다 ...
Rebuilding /usr/share/applications/bamf.index...
gnome-menus에 대한 트리거를 처리하는 중입니다 ...
doc-base에 대한 트리거를 처리하는 중입니다 ...
Processing 2 added doc-base files...
Registering documents with scrollkeeper...
python-twisted-core에 대한 트리거를 처리하는 중입니다 ...
ureadahead에 대한 트리거를 처리하는 중입니다 ...
python2.6-minimal (2.6.7-4ubuntu1) 설정하는 중입니다 ...
Linking and byte-compiling packages for runtime python2.6...
python2.6 (2.6.7-4ubuntu1) 설정하는 중입니다 ...
libpython2.6 (2.6.7-4ubuntu1) 설정하는 중입니다 ...
libapache2-mod-wsgi (3.3-2ubuntu3) 설정하는 중입니다 ...
 * Restarting web server apache2                                                apache2: Could not reliably determine the server's fully qualified domain name, using 127.0.1.1 for ServerName
 ... waiting .apache2: Could not reliably determine the server's fully qualified domain name, using 127.0.1.1 for ServerName
                                                                         [ OK ]
python-pyasn1 (0.0.11a-1) 설정하는 중입니다 ...
python-twisted-conch (1:11.0.0-1) 설정하는 중입니다 ...
python-twisted-mail (11.0.0-1) 설정하는 중입니다 ...
python-twisted-lore (11.0.0-1) 설정하는 중입니다 ...
python-twisted-news (11.0.0-1) 설정하는 중입니다 ...
python-twisted-runner (11.0.0-1) 설정하는 중입니다 ...
python-twisted-words (11.0.0-1) 설정하는 중입니다 ...
cobbler-common (2.1.0+git20110602-0ubuntu26.2) 설정하는 중입니다 ...
libyaml-0-2 (0.1.4-1) 설정하는 중입니다 ...
python-yaml (3.10-1) 설정하는 중입니다 ...
python-netaddr (0.7.5-4) 설정하는 중입니다 ...
python-cheetah (2.4.4-2ubuntu1) 설정하는 중입니다 ...
python-django (1.3-2ubuntu1.1) 설정하는 중입니다 ...
python-cobbler (2.1.0+git20110602-0ubuntu26.2) 설정하는 중입니다 ...
libapache2-mod-python (3.3.1-9ubuntu1) 설정하는 중입니다 ...
 * Reloading web server config apache2                                          apache2: Could not reliably determine the server's fully qualified domain name, using 127.0.1.1 for ServerName
                                                                         [ OK ]
cobbler-web (2.1.0+git20110602-0ubuntu26.2) 설정하는 중입니다 ...
Considering dependency proxy for proxy_http:
Enabling module proxy.
Enabling module proxy_http.
To activate the new configuration, you need to run:
  service apache2 restart
Module wsgi already enabled
 * Restarting web server apache2                                                apache2: Could not reliably determine the server's fully qualified domain name, using 127.0.1.1 for ServerName
 ... waiting apache2: Could not reliably determine the server's fully qualified domain name, using 127.0.1.1 for ServerName
                                                                         [ OK ]
fence-agents (3.1.4-0ubuntu1) 설정하는 중입니다 ...
hardlink (0.1.1) 설정하는 중입니다 ...
libsocket6-perl (0.23-1build1) 설정하는 중입니다 ...
libio-socket-inet6-perl (2.65-1.1) 설정하는 중입니다 ...
liblog-agent-perl (0.307-2) 설정하는 중입니다 ...
liblockfile-simple-perl (0.207-2) 설정하는 중입니다 ...
libnet-inet6glue-perl (0.4-2) 설정하는 중입니다 ...
libnet-telnet-perl (3.03-3) 설정하는 중입니다 ...
patch (2.6.1-2) 설정하는 중입니다 ...
powerwake (2.15-0ubuntu2) 설정하는 중입니다 ...
sg3-utils (1.31-1) 설정하는 중입니다 ...
snmp (5.4.3~dfsg-2.2ubuntu1) 설정하는 중입니다 ...
debmirror (1:2.9ubuntu1) 설정하는 중입니다 ...
tftpd-hpa (5.1-2ubuntu1) 설정하는 중입니다 ...
tftpd-hpa start/running, process 3119
python-twisted-core에 대한 트리거를 처리하는 중입니다 ...
python-twisted (11.0.0-2) 설정하는 중입니다 ...
cobbler (2.1.0+git20110602-0ubuntu26.2) 설정하는 중입니다 ...
Deleting password for user cobbler
cobbler start/running, process 3188
python-support에 대한 트리거를 처리하는 중입니다 ...
libc-bin에 대한 트리거를 처리하는 중입니다 ...
ldconfig deferred processing now taking place





신고

'프로그램 사용 > xen' 카테고리의 다른 글

xen 설치 명령어 모음(ubuntu 11.10 desktop 64bit 기준)  (0) 2012.04.14
11.10을 이용한 Dom0 PV 설치하기  (0) 2012.04.14
cobbler  (0) 2012.04.13
xen 네트워크 설치(HTTP)  (0) 2012.04.13
가상화 관련 링 레벨(OS)  (0) 2012.04.12
xen paravirt는 힘들어 ㅠ.ㅠ  (0) 2012.04.11
Posted by 구차니
TAG cobbler

댓글을 달아 주세요

프로그램 사용/xen2012.04.13 22:58
먼진 몰라도 무시무시하게 많이 깔리는 녀석이다 -_-

$ cobbler
'cobbler' 프로그램은 현재 설치되어 있지 않습니다.  다음을 입력하여 이를 설치할 수 있습니다:
sudo apt-get install cobbler 

$ sudo apt-get install cobbler
패키지 목록을 읽는 중입니다... 완료
의존성 트리를 만드는 중입니다       
상태 정보를 읽는 중입니다... 완료
다음 패키지를 더 설치할 것입니다:
  cobbler-common cobbler-web debmirror fence-agents hardlink
  libapache2-mod-python libapache2-mod-wsgi libio-socket-inet6-perl
  liblockfile-simple-perl liblog-agent-perl libnet-inet6glue-perl
  libnet-telnet-perl libpython2.6 libsocket6-perl libyaml-0-2 patch powerwake
  python-cheetah python-cobbler python-django python-netaddr python-pyasn1
  python-twisted python-twisted-conch python-twisted-lore python-twisted-mail
  python-twisted-news python-twisted-runner python-twisted-words python-yaml
  python2.6 python2.6-minimal sg3-utils snmp tftpd-hpa
제안하는 패키지:
  createrepo bind9 dhcp3-server libapache2-mod-python-doc diffutils-doc
  python-markdown python-pygments python-memcache python-psycopg2
  python-psycopg python-mysqldb python-flup python-sqlite ipython
  python-twisted-runner-dbg python2.6-doc
다음 새 패키지를 설치할 것입니다:
  cobbler cobbler-common cobbler-web debmirror fence-agents hardlink
  libapache2-mod-python libapache2-mod-wsgi libio-socket-inet6-perl
  liblockfile-simple-perl liblog-agent-perl libnet-inet6glue-perl
  libnet-telnet-perl libpython2.6 libsocket6-perl libyaml-0-2 patch powerwake
  python-cheetah python-cobbler python-django python-netaddr python-pyasn1
  python-twisted python-twisted-conch python-twisted-lore python-twisted-mail
  python-twisted-news python-twisted-runner python-twisted-words python-yaml
  python2.6 python2.6-minimal sg3-utils snmp tftpd-hpa
0개 업그레이드, 36개 새로 설치, 0개 제거 및 0개 업그레이드 안 함.
13.8 M바이트 아카이브를 받아야 합니다.
이 작업 후 77.3 M바이트의 디스크 공간을 더 사용하게 됩니다.
계속 하시겠습니까 [Y/n]? 
받기:1 http://kr.archive.ubuntu.com/ubuntu/ oneiric/main python2.6-minimal amd64 2.6.7-4ubuntu1 [1,475 kB]
받기:2 http://kr.archive.ubuntu.com/ubuntu/ oneiric/main python2.6 amd64 2.6.7-4ubuntu1 [2,439 kB]
받기:3 http://kr.archive.ubuntu.com/ubuntu/ oneiric/main libpython2.6 amd64 2.6.7-4ubuntu1 [1,084 kB]
받기:4 http://kr.archive.ubuntu.com/ubuntu/ oneiric/main libapache2-mod-wsgi amd64 3.3-2ubuntu3 [133 kB]
받기:5 http://kr.archive.ubuntu.com/ubuntu/ oneiric/main python-pyasn1 all 0.0.11a-1 [29.8 kB]
받기:6 http://kr.archive.ubuntu.com/ubuntu/ oneiric/main python-twisted-conch all 1:11.0.0-1 [270 kB]
받기:7 http://kr.archive.ubuntu.com/ubuntu/ oneiric/main python-twisted-mail all 11.0.0-1 [192 kB]
받기:8 http://kr.archive.ubuntu.com/ubuntu/ oneiric/main python-twisted-lore all 11.0.0-1 [90.5 kB]
받기:9 http://kr.archive.ubuntu.com/ubuntu/ oneiric/main python-twisted-news all 11.0.0-1 [24.0 kB]
받기:10 http://kr.archive.ubuntu.com/ubuntu/ oneiric/main python-twisted-runner amd64 11.0.0-1 [19.4 kB]
받기:11 http://kr.archive.ubuntu.com/ubuntu/ oneiric/main python-twisted-words all 11.0.0-1 [214 kB]
받기:12 http://kr.archive.ubuntu.com/ubuntu/ oneiric/main python-twisted all 11.0.0-2 [5,146 B]
받기:13 http://kr.archive.ubuntu.com/ubuntu/ oneiric-updates/universe cobbler-common all 2.1.0+git20110602-0ubuntu26.2 [66.6 kB]
받기:14 http://kr.archive.ubuntu.com/ubuntu/ oneiric-updates/universe cobbler all 2.1.0+git20110602-0ubuntu26.2 [29.6 kB]
받기:15 http://kr.archive.ubuntu.com/ubuntu/ oneiric/main libyaml-0-2 amd64 0.1.4-1 [56.2 kB]
받기:16 http://kr.archive.ubuntu.com/ubuntu/ oneiric/main python-yaml amd64 3.10-1 [193 kB]
받기:17 http://kr.archive.ubuntu.com/ubuntu/ oneiric/main python-netaddr all 0.7.5-4 [1,182 kB]
받기:18 http://kr.archive.ubuntu.com/ubuntu/ oneiric/main python-cheetah amd64 2.4.4-2ubuntu1 [171 kB]
받기:19 http://kr.archive.ubuntu.com/ubuntu/ oneiric-updates/main python-django all 1.3-2ubuntu1.1 [4,296 kB]
받기:20 http://kr.archive.ubuntu.com/ubuntu/ oneiric-updates/universe python-cobbler all 2.1.0+git20110602-0ubuntu26.2 [227 kB]
받기:21 http://kr.archive.ubuntu.com/ubuntu/ oneiric/main libapache2-mod-python amd64 3.3.1-9ubuntu1 [130 kB]
받기:22 http://kr.archive.ubuntu.com/ubuntu/ oneiric-updates/universe cobbler-web all 2.1.0+git20110602-0ubuntu26.2 [120 kB]
받기:23 http://kr.archive.ubuntu.com/ubuntu/ oneiric/universe fence-agents amd64 3.1.4-0ubuntu1 [160 kB]
받기:24 http://kr.archive.ubuntu.com/ubuntu/ oneiric/universe hardlink all 0.1.1 [6,644 B]
받기:25 http://kr.archive.ubuntu.com/ubuntu/ oneiric/main libsocket6-perl amd64 0.23-1build1 [24.3 kB]
받기:26 http://kr.archive.ubuntu.com/ubuntu/ oneiric/main libio-socket-inet6-perl all 2.65-1.1 [13.7 kB]
받기:27 http://kr.archive.ubuntu.com/ubuntu/ oneiric/universe liblog-agent-perl all 0.307-2 [129 kB]
받기:28 http://kr.archive.ubuntu.com/ubuntu/ oneiric/universe liblockfile-simple-perl all 0.207-2 [20.9 kB]
받기:29 http://kr.archive.ubuntu.com/ubuntu/ oneiric/universe libnet-inet6glue-perl all 0.4-2 [12.4 kB]
받기:30 http://kr.archive.ubuntu.com/ubuntu/ oneiric/main libnet-telnet-perl all 3.03-3 [52.1 kB]
받기:31 http://kr.archive.ubuntu.com/ubuntu/ oneiric/main patch amd64 2.6.1-2 [80.7 kB]
받기:32 http://kr.archive.ubuntu.com/ubuntu/ oneiric/main powerwake all 2.15-0ubuntu2 [8,392 B]
받기:33 http://kr.archive.ubuntu.com/ubuntu/ oneiric/main sg3-utils amd64 1.31-1 [575 kB]
받기:34 http://kr.archive.ubuntu.com/ubuntu/ oneiric/main snmp amd64 5.4.3~dfsg-2.2ubuntu1 [162 kB]
받기:35 http://kr.archive.ubuntu.com/ubuntu/ oneiric/universe debmirror all 1:2.9ubuntu1 [43.8 kB]
받기:36 http://kr.archive.ubuntu.com/ubuntu/ oneiric/main tftpd-hpa amd64 5.1-2ubuntu1 [40.1 kB]
내려받기 13.8 M바이트, 소요시간 14초 (945 k바이트/초)                          
패키지에서 템플릿을 추출하는 중: 100%
패키지를 미리 설정하는 중입니다...
전에 선택하지 않은 python2.6-minimal 패키지를 선택합니다.
(데이터베이스 읽는중 ...현재 157284개의 파일과 디렉터리가 설치되어 있습니다.)
python2.6-minimal 패키지를 푸는 중입니다 (.../python2.6-minimal_2.6.7-4ubuntu1_amd64.deb에서) ...
전에 선택하지 않은 python2.6 패키지를 선택합니다.
python2.6 패키지를 푸는 중입니다 (.../python2.6_2.6.7-4ubuntu1_amd64.deb에서) ...
전에 선택하지 않은 libpython2.6 패키지를 선택합니다.
libpython2.6 패키지를 푸는 중입니다 (.../libpython2.6_2.6.7-4ubuntu1_amd64.deb에서) ...
전에 선택하지 않은 libapache2-mod-wsgi 패키지를 선택합니다.
libapache2-mod-wsgi 패키지를 푸는 중입니다 (.../libapache2-mod-wsgi_3.3-2ubuntu3_amd64.deb에서) ...
전에 선택하지 않은 python-pyasn1 패키지를 선택합니다.
python-pyasn1 패키지를 푸는 중입니다 (.../python-pyasn1_0.0.11a-1_all.deb에서) ...
전에 선택하지 않은 python-twisted-conch 패키지를 선택합니다.
python-twisted-conch 패키지를 푸는 중입니다 (.../python-twisted-conch_1%3a11.0.0-1_all.deb에서) ...
전에 선택하지 않은 python-twisted-mail 패키지를 선택합니다.
python-twisted-mail 패키지를 푸는 중입니다 (.../python-twisted-mail_11.0.0-1_all.deb에서) ...
전에 선택하지 않은 python-twisted-lore 패키지를 선택합니다.
python-twisted-lore 패키지를 푸는 중입니다 (.../python-twisted-lore_11.0.0-1_all.deb에서) ...
전에 선택하지 않은 python-twisted-news 패키지를 선택합니다.
python-twisted-news 패키지를 푸는 중입니다 (.../python-twisted-news_11.0.0-1_all.deb에서) ...
전에 선택하지 않은 python-twisted-runner 패키지를 선택합니다.
python-twisted-runner 패키지를 푸는 중입니다 (.../python-twisted-runner_11.0.0-1_amd64.deb에서) ...
전에 선택하지 않은 python-twisted-words 패키지를 선택합니다.
python-twisted-words 패키지를 푸는 중입니다 (.../python-twisted-words_11.0.0-1_all.deb에서) ...
전에 선택하지 않은 python-twisted 패키지를 선택합니다.
python-twisted 패키지를 푸는 중입니다 (.../python-twisted_11.0.0-2_all.deb에서) ...
전에 선택하지 않은 cobbler-common 패키지를 선택합니다.
cobbler-common 패키지를 푸는 중입니다 (.../cobbler-common_2.1.0+git20110602-0ubuntu26.2_all.deb에서) ...
전에 선택하지 않은 cobbler 패키지를 선택합니다.
cobbler 패키지를 푸는 중입니다 (.../cobbler_2.1.0+git20110602-0ubuntu26.2_all.deb에서) ...
전에 선택하지 않은 libyaml-0-2 패키지를 선택합니다.
libyaml-0-2 패키지를 푸는 중입니다 (.../libyaml-0-2_0.1.4-1_amd64.deb에서) ...
전에 선택하지 않은 python-yaml 패키지를 선택합니다.
python-yaml 패키지를 푸는 중입니다 (.../python-yaml_3.10-1_amd64.deb에서) ...
전에 선택하지 않은 python-netaddr 패키지를 선택합니다.
python-netaddr 패키지를 푸는 중입니다 (.../python-netaddr_0.7.5-4_all.deb에서) ...
전에 선택하지 않은 python-cheetah 패키지를 선택합니다.
python-cheetah 패키지를 푸는 중입니다 (.../python-cheetah_2.4.4-2ubuntu1_amd64.deb에서) ...
전에 선택하지 않은 python-django 패키지를 선택합니다.
python-django 패키지를 푸는 중입니다 (.../python-django_1.3-2ubuntu1.1_all.deb에서) ...
전에 선택하지 않은 python-cobbler 패키지를 선택합니다.
python-cobbler 패키지를 푸는 중입니다 (.../python-cobbler_2.1.0+git20110602-0ubuntu26.2_all.deb에서) ...
전에 선택하지 않은 libapache2-mod-python 패키지를 선택합니다.
libapache2-mod-python 패키지를 푸는 중입니다 (.../libapache2-mod-python_3.3.1-9ubuntu1_amd64.deb에서) ...
전에 선택하지 않은 cobbler-web 패키지를 선택합니다.
cobbler-web 패키지를 푸는 중입니다 (.../cobbler-web_2.1.0+git20110602-0ubuntu26.2_all.deb에서) ...
전에 선택하지 않은 fence-agents 패키지를 선택합니다.
fence-agents 패키지를 푸는 중입니다 (.../fence-agents_3.1.4-0ubuntu1_amd64.deb에서) ...
전에 선택하지 않은 hardlink 패키지를 선택합니다.
hardlink 패키지를 푸는 중입니다 (.../hardlink_0.1.1_all.deb에서) ...
전에 선택하지 않은 libsocket6-perl 패키지를 선택합니다.
libsocket6-perl 패키지를 푸는 중입니다 (.../libsocket6-perl_0.23-1build1_amd64.deb에서) ...
전에 선택하지 않은 libio-socket-inet6-perl 패키지를 선택합니다.
libio-socket-inet6-perl 패키지를 푸는 중입니다 (.../libio-socket-inet6-perl_2.65-1.1_all.deb에서) ...
전에 선택하지 않은 liblog-agent-perl 패키지를 선택합니다.
liblog-agent-perl 패키지를 푸는 중입니다 (.../liblog-agent-perl_0.307-2_all.deb에서) ...
전에 선택하지 않은 liblockfile-simple-perl 패키지를 선택합니다.
liblockfile-simple-perl 패키지를 푸는 중입니다 (.../liblockfile-simple-perl_0.207-2_all.deb에서) ...
전에 선택하지 않은 libnet-inet6glue-perl 패키지를 선택합니다.
libnet-inet6glue-perl 패키지를 푸는 중입니다 (.../libnet-inet6glue-perl_0.4-2_all.deb에서) ...
전에 선택하지 않은 libnet-telnet-perl 패키지를 선택합니다.
libnet-telnet-perl 패키지를 푸는 중입니다 (.../libnet-telnet-perl_3.03-3_all.deb에서) ...
전에 선택하지 않은 patch 패키지를 선택합니다.
patch 패키지를 푸는 중입니다 (.../patch_2.6.1-2_amd64.deb에서) ...
전에 선택하지 않은 powerwake 패키지를 선택합니다.
powerwake 패키지를 푸는 중입니다 (.../powerwake_2.15-0ubuntu2_all.deb에서) ...
전에 선택하지 않은 sg3-utils 패키지를 선택합니다.
sg3-utils 패키지를 푸는 중입니다 (.../sg3-utils_1.31-1_amd64.deb에서) ...
전에 선택하지 않은 snmp 패키지를 선택합니다.
snmp 패키지를 푸는 중입니다 (.../snmp_5.4.3~dfsg-2.2ubuntu1_amd64.deb에서) ...
전에 선택하지 않은 debmirror 패키지를 선택합니다.
debmirror 패키지를 푸는 중입니다 (.../debmirror_1%3a2.9ubuntu1_all.deb에서) ...
전에 선택하지 않은 tftpd-hpa 패키지를 선택합니다.
tftpd-hpa 패키지를 푸는 중입니다 (.../tftpd-hpa_5.1-2ubuntu1_amd64.deb에서) ...
man-db에 대한 트리거를 처리하는 중입니다 ...
desktop-file-utils에 대한 트리거를 처리하는 중입니다 ...
bamfdaemon에 대한 트리거를 처리하는 중입니다 ...
Rebuilding /usr/share/applications/bamf.index...
gnome-menus에 대한 트리거를 처리하는 중입니다 ...
doc-base에 대한 트리거를 처리하는 중입니다 ...
Processing 2 added doc-base files...
Registering documents with scrollkeeper...
python-twisted-core에 대한 트리거를 처리하는 중입니다 ...
ureadahead에 대한 트리거를 처리하는 중입니다 ...
python2.6-minimal (2.6.7-4ubuntu1) 설정하는 중입니다 ...
Linking and byte-compiling packages for runtime python2.6...
python2.6 (2.6.7-4ubuntu1) 설정하는 중입니다 ...
libpython2.6 (2.6.7-4ubuntu1) 설정하는 중입니다 ...
libapache2-mod-wsgi (3.3-2ubuntu3) 설정하는 중입니다 ...
 * Restarting web server apache2                                                apache2: Could not reliably determine the server's fully qualified domain name, using 127.0.1.1 for ServerName
 ... waiting .apache2: Could not reliably determine the server's fully qualified domain name, using 127.0.1.1 for ServerName
                                                                         [ OK ]
python-pyasn1 (0.0.11a-1) 설정하는 중입니다 ...
python-twisted-conch (1:11.0.0-1) 설정하는 중입니다 ...
python-twisted-mail (11.0.0-1) 설정하는 중입니다 ...
python-twisted-lore (11.0.0-1) 설정하는 중입니다 ...
python-twisted-news (11.0.0-1) 설정하는 중입니다 ...
python-twisted-runner (11.0.0-1) 설정하는 중입니다 ...
python-twisted-words (11.0.0-1) 설정하는 중입니다 ...
cobbler-common (2.1.0+git20110602-0ubuntu26.2) 설정하는 중입니다 ...
libyaml-0-2 (0.1.4-1) 설정하는 중입니다 ...
python-yaml (3.10-1) 설정하는 중입니다 ...
python-netaddr (0.7.5-4) 설정하는 중입니다 ...
python-cheetah (2.4.4-2ubuntu1) 설정하는 중입니다 ...
python-django (1.3-2ubuntu1.1) 설정하는 중입니다 ...
python-cobbler (2.1.0+git20110602-0ubuntu26.2) 설정하는 중입니다 ...
libapache2-mod-python (3.3.1-9ubuntu1) 설정하는 중입니다 ...
 * Reloading web server config apache2                                          apache2: Could not reliably determine the server's fully qualified domain name, using 127.0.1.1 for ServerName
                                                                         [ OK ]
cobbler-web (2.1.0+git20110602-0ubuntu26.2) 설정하는 중입니다 ...
Considering dependency proxy for proxy_http:
Enabling module proxy.
Enabling module proxy_http.
To activate the new configuration, you need to run:
  service apache2 restart
Module wsgi already enabled
 * Restarting web server apache2                                                apache2: Could not reliably determine the server's fully qualified domain name, using 127.0.1.1 for ServerName
 ... waiting apache2: Could not reliably determine the server's fully qualified domain name, using 127.0.1.1 for ServerName
                                                                         [ OK ]
fence-agents (3.1.4-0ubuntu1) 설정하는 중입니다 ...
hardlink (0.1.1) 설정하는 중입니다 ...
libsocket6-perl (0.23-1build1) 설정하는 중입니다 ...
libio-socket-inet6-perl (2.65-1.1) 설정하는 중입니다 ...
liblog-agent-perl (0.307-2) 설정하는 중입니다 ...
liblockfile-simple-perl (0.207-2) 설정하는 중입니다 ...
libnet-inet6glue-perl (0.4-2) 설정하는 중입니다 ...
libnet-telnet-perl (3.03-3) 설정하는 중입니다 ...
patch (2.6.1-2) 설정하는 중입니다 ...
powerwake (2.15-0ubuntu2) 설정하는 중입니다 ...
sg3-utils (1.31-1) 설정하는 중입니다 ...
snmp (5.4.3~dfsg-2.2ubuntu1) 설정하는 중입니다 ...
debmirror (1:2.9ubuntu1) 설정하는 중입니다 ...
tftpd-hpa (5.1-2ubuntu1) 설정하는 중입니다 ...
tftpd-hpa start/running, process 3119
python-twisted-core에 대한 트리거를 처리하는 중입니다 ...
python-twisted (11.0.0-2) 설정하는 중입니다 ...
cobbler (2.1.0+git20110602-0ubuntu26.2) 설정하는 중입니다 ...
Deleting password for user cobbler
cobbler start/running, process 3188
python-support에 대한 트리거를 처리하는 중입니다 ...
libc-bin에 대한 트리거를 처리하는 중입니다 ...
ldconfig deferred processing now taking place





신고

'프로그램 사용 > xen' 카테고리의 다른 글

xen 설치 명령어 모음(ubuntu 11.10 desktop 64bit 기준)  (0) 2012.04.14
11.10을 이용한 Dom0 PV 설치하기  (0) 2012.04.14
cobbler  (0) 2012.04.13
xen 네트워크 설치(HTTP)  (0) 2012.04.13
가상화 관련 링 레벨(OS)  (0) 2012.04.12
xen paravirt는 힘들어 ㅠ.ㅠ  (0) 2012.04.11
Posted by 구차니
TAG cobbler

댓글을 달아 주세요