VISTA / VS2008 이상 이어야 하고(제길!)
HD 시리즈 부터 적용이 된다.

일반적인 노트북에 들은 ATI X1200 이런 X 시리즈는 열외 ㅠㅠ
근데.. AMD CPU는 openCL을 지원한다는데 읭?

AMD CPU

X86 CPU with SSE 2.x or later


[링크 : http://developer.amd.com/sdks/AMDAPPSDK/pages/DriverCompatibility.aspx]
2010/11/03 - [Programming/openCL / CUDA] - ATI Stream SDK 

'Programming > openCL & CUDA' 카테고리의 다른 글

AMD APP SDK 예제 컴파일  (0) 2012.03.12
openCL - ATI APP SDK  (0) 2012.03.11
ATI Stream 하드웨어 요구사항  (0) 2011.10.07
CUDA processor roadmap / CUDA SDK 4.0  (1) 2011.07.03
CUDA 4.0 RC  (4) 2011.03.02
CUDA - Multi GPU 프로그래밍  (1) 2011.02.05
Posted by 구차니

댓글을 달아 주세요