부팅에는 지장없고, 그렇다고 해서 설치된 PCI 장치가 실행되는것도 아니고
BIOS상에 Shadow 하지 않도록 하는 옵션도 없고 -_- 어쩌란건지...


현재사용중인 바이오스 버전은
SE7502BD22.86B.P.07.00.0064인데,
릴리즈 노트를 보면 69 버전에서 이런 오류가 수정되었다고 하는데 흐음..
바이오스 업데이트를 해봐야하나?

Build 0069: - RC01.08
- Fix system will reports "Insufficient Memory to Shadow PCI ROM" message during boot 
  when LSI22320 SCSI card is installed.
 
[링크 : http://www.intel.com/support/motherboards/server/se7520af2/sb/cs-016707.htm

 Insufficient memory to Shadow PCI ROM" BIOS error message may be displayed during POST under certain system configurations and/or when invoking certain option ROM configuration utilities. The display of this POST error message is a result of certain adapters and/or adapter option ROM utilities requesting an exorbitant amount of option ROM space that depletes all space available for other installed PCI adapters and on-board components. The Intel® Server Board BIOS displays this POST error message to indicate that it could not load other option ROMs due to lack of sufficient memory.

This limitation is not a server board specific issue, but rather a legacy BIOS limitation present on all BIOS based platforms.

At this moment there is no work around or fix that will work for all adapters available in the market. Users may disable in BIOS Setup (F2) on-board components not being used (e.g. NIC) thereby de-allocating memory space to compensate depletion of BIOS option ROM by these adapters.
 
[링크 : http://downloadmirror.intel.com/11115/eng/Release%20Notes.TXT

머.. 결론은 알아서 장치 다른거 꺼서 메모리 확보해라 이런거네 -_-
Posted by 구차니

댓글을 달아 주세요

서버보드에는 신기한 기능이 보이는데
BIOS Redirection 이라던가 여러가지를 시리얼 콘솔로 출력할수 있는 기능이 존재한다.
아무튼 이 기능을 사용하면 아래와 같이 시리얼 통신을 할 수 있는 프로그램에서
BIOS를 시리얼로 제어할 수 있게 된다.
네트워크가 아니니 별 의미가 없을수도 있겠지만 흐음..



테스트 해본 결과
보기는 싫어도 minicom이 F1을 제외한 나머지 키를 잘 넘겨주었고
putty는 보기는 좋지만 펑션키를 넘길수가 없었다. 

---
2011.09.22 추가
putty와 minicom에서 펑션키 넘기는 방법
2011/09/21 - [Linux] - xterm 에서 F1 / F10 키 할당 해제하기 
Posted by 구차니

댓글을 달아 주세요

Intel쪽 자료에 의하면
3.0Ghz는 구형이라 자료자체가 없고 유사한 3.2Ghz의 경우에는
아래와 같이 HT 와 64bit를 지원하는 것외에는 DEP와 같은 CPU 수준의 보호기능이 없는데
도대체 왜 감지를 해내서 경고를 내보내는걸까?

아무튼.. 3.2Ghz는 SpeedStep을 지원하는구나 -ㅁ-


[링크 : https://wiki.ubuntu.com/Security/CPUFeatures]
[링크 : http://ark.intel.com/products/27093] 3.0Ghz
[링크 : http://ark.intel.com/products/28016] 3.2Ghz

2011/09/17 - [Linux/Ubuntu] - Ubuntu Desktop 64bit on Xeon Server (nocona) 3.0Ghz x 2

Posted by 구차니

댓글을 달아 주세요

ATI RageXL 문제도 아니었고(vga=771 nomodeset 둘다 해결안됨)
quiet 옵션을 빼고 부팅을 해보니

Motorola | A853 | Normal program | Center-weighted average | 1/15sec | F/2.8 | 0.00 EV | 4.0mm | ISO-199 | Off Compulsory | 2011:09:17 20:05:34


..TIMER: vector=0x30 apic1=0 pin1=2 apic2=-1 pin2=-1 
요기 까지만 출력하고 멈추어 버린다.

검색을 해보니 믿기지는 않지만 키보드를 바꾸니 해결되었다는 충격적인 내용에
혹시나 해서 USB 허브에서 뽑아 따로따로 키보드와 마우스를 연결해주니 문제없이 설치된다.. OTL
Yes, it is strange but true (?).
I think what might happen that a contact got stuck and send an impuls that linux was interpreting as something wrong and collapsed.
I unplugged the usb transmitter for my keyboard and mouse and it all booted up well. The keyboard is fine so far and it was a free keyboard from logitech. Something might gotten inside. The battery is fine btw.
Will try to clean it. So if someone has a simliar problem, check you keyboard.

[링크 : http://forums.opensuse.org/english/get-technical-help-here/hardware/460402-boot-panic-2.html

다른걸 추가적으로 찾아보니 APIC 문제이며, noapic를 주고 설치를 하면된다는데 귀찮아서 테스트는 일단 패스 -_-
Your APIC is borked. You'll need to use the noapic option. See here for a forum posting regarding this. Don't fret, it doesn't mean that the hardware is bad, just that the BIOS didn't configure it in a state that was suitable for booting a kernel. You should also look around for a BIOS update and see if that helps.


---
2011.09.18 추가
USB 허브에 마우스/키보드를 연결해서 사용하면 노말 부팅도 안된다 -_-
설치화면에서 noapic nolapic를 주어도 여전히 부팅은 막막하고...
그냥 USB 허브없이 바로 USB 키보드/마우스를 꼽아야 되는듯 하다.

BIOS에서 USB emulation 기능을 활성화 해보아도 안되는 상황 ㅠ.ㅠ
(설명에 68h/60h 어쩌구 하면서 PS/2 에뮬레이션 같은데 이걸 해도 안되네 -_-)
Port 64/60 Emulation - This option is typically not used since most OSes are  now USB-aware.
[링크 : http://www.etomic.org/manuals/motherboard_se7210tp1.pdf
[링크 : http://www.techarp.com/showfreebog.aspx?lang=0&bogno=343] << 내용 
---

APIC는 인터럽트 관련인데 음..
USB 허브를 통해서 키보드와 마우스를 인식하다 보니 무언가가 엉겨서 그런걸려나?
[링크 : http://en.wikipedia.org/wiki/Advanced_Programmable_Interrupt_Controller

LAPIC는 Local APIC의 약자이다.
[링크 : http://linux.about.com/cs/linux101/g/lapic.htm
Posted by 구차니
TAG APIC, LAPIC, ubuntu

댓글을 달아 주세요

내꺼 보드는 없지만 흐음.. 어떻게 잘 속이면 안되려나?

이 다운로드는 아래 나온 제품에 대해서만 가능합니다. 추가 제품 다운로드가 필요하면 아래의 링크를 사용하십시오.

인텔® 서버 보드 SE7520AF2
인텔® 서버 보드 SE7520BD2
인텔® 서버 보드 SE7520JR2
인텔® 서버 시스템 SC5300AF2
인텔® 서버 시스템 SC5300BD2
인텔® 서버 시스템 SR1400SYS
인텔® 서버 시스템 SR2400SYS
인텔® 서버 시스템 SR2400SYSD2

[링크 : http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=8489&lang=kor

Catalyst 9.7 에서 꺼낸것도 있다는데 나중에 한번 받아서 시도만 해봐야지 -ㅁ-
[링크 : http://driverscollection.com/?H=Rage%20XL&By=ATI]
Posted by 구차니

댓글을 달아 주세요

BIOS에서 NMI 사용하도록 설정하고
(NMI Control - Enable) 윈7 에서 NMI 버튼을 쿡! 눌렀더니 매우 간략하게 블루스크린이 뜬다.

Motorola | A853 | Normal program | Center-weighted average | 1/15sec | F/2.8 | 0.00 EV | 4.0mm | ISO-125 | Off Compulsory | 2011:09:13 12:47:05



2011/07/20 - [하드웨어/Server Case/board] - NMI 관련 CMOS(BIOS) 설정 페이지
2011/09/25 - [하드웨어/Server Case/board] - NMI on Linux

Posted by 구차니
TAG NMI

댓글을 달아 주세요

램도 6기가로 올렸겠다 상콤하게 깔고 있었더니.. 헉 -_-
Win7 이었다 OTL
생각을 해보니 Intel Pro/1000MT Dual port 이녀석을 위해서는 VISTA 64bit로 깔아야 하는데 으아아~

아무튼 64bit로 깔아서 6기가 인식~ 두둥!


CPU 를 막고 있는 파란 플라스틱 사출물을 치워버리고
Motorola | A853 | Normal program | Center-weighted average | 1/15sec | F/2.8 | 0.00 EV | 4.0mm | ISO-199 | Off Compulsory | 2011:09:10 23:03:50


Motorola | A853 | Normal program | Center-weighted average | 1/15sec | F/2.8 | 0.00 EV | 4.0mm | ISO-199 | Off Compulsory | 2011:09:10 23:04:18

사용하지 않는 IDE 와 FDD 케이블을 치워버리고 그 위치에 80mm 팬을 장착 했더니 조금은 조용해졌는데..
방향을 잘못해서인지 생각보다 덜 조용해졌다.
Motorola | A853 | Normal program | Center-weighted average | 1/15sec | F/2.8 | 0.00 EV | 4.0mm | ISO-199 | Off Compulsory | 2011:09:10 23:04:30

뒤에서 큼지막한 120mm 정도 녀석이 빨아내고 있어서 앞에서 빨아내 역효과 같기도 하고..
그리고 냉각에 영향을 미칠듯한 플랫 케이블(SCSI)은 아래로 고이고이 접어 버리고 (SATA와 SCSI 하드 위치 바꿈!)
CPU 위쪽에는 최대한 공간을 확보!

Motorola | A853 | Normal program | Center-weighted average | 1/15sec | F/2.8 | 0.00 EV | 4.0mm | ISO-156 | Flash fired, auto mode, return light detected | 2011:09:10 23:11:34

Motorola | A853 | Normal program | Center-weighted average | 1/15sec | F/2.8 | 0.00 EV | 4.0mm | ISO-141 | Flash fired, auto mode, return light detected | 2011:09:10 23:11:46


아래는 처음 RAID 장착할때 찍은 사진

Motorola | A853 | Normal program | Center-weighted average | 1/15sec | F/2.8 | 0.00 EV | 4.0mm | ISO-184 | Flash fired, compulsory flash mode, return light detected | 2011:07:28 14:34:17


결과적으로 조금은 조용해진것 같은데 날씨탓이려나? ㅋㅋㅋ
Posted by 구차니

댓글을 달아 주세요

  1. 눈팅족이 되기싫어서 댓글올립니다 ㅋ 저도 서버가있는지라 왠지 댓글을 달고싶네요 ㅋㅋ

    2012.01.17 23:38 [ ADDR : EDIT/ DEL : REPLY ]

쿨러도 지르고 써멀콤파운드도 질러서
좀 조용해지려나? 하고 딱고 조이고 콤파운드 바르고 했는데
....

-_- 그럼 그렇지 니가 조용해질리가 -_-


[링크 : http://www.coolsale.cc/shop/step1.php?number=248]
[링크 : http://www.comsmart.co.kr/goods_detail.php?goodsIdx=1873]


그러다가 궁금해진 인텔 정품 쿨러의 RPM!
10500rpm까지 올라간다는 저 말의 위력... 내구력을 찬양해야 하나 미친듯한! 이라고 해줘야하나?
아무튼 Xeon 듀얼이라서
CPU 쿨러도 두개!
소음도 그럼 두배!

농담이 아니라 집안이 진동할정도로 흔들리는지라 후우..
아무튼 70mm 35T 정도까지는 장착이 가능해 보이니.. 4000rpm 급으로 질르던가 해야겠다 ㅠ.ㅠ


[링크 : http://2cpu.co.kr/bbs/board.php?bo_table=QnA&wr_id=190351]
Posted by 구차니

댓글을 달아 주세요

흐음.. 어째 좀 뚱뚱한 느낌인데...
Panasonic | DMC-FZ20 | Normal program | Pattern | 1/60sec | F/2.8 | -0.66 EV | 9.6mm | ISO-200 | Off Compulsory | 2011:09:01 04:51:14

음.. 양면 2층... 음? 그런 개념이 있었나?

Panasonic | DMC-FZ20 | Normal program | Pattern | 1/30sec | F/2.8 | -0.66 EV | 9.6mm | ISO-200 | Off Compulsory | 2011:09:01 04:51:26


헐 -_-
이런넘은 또 첨일세!
Panasonic | DMC-FZ20 | Normal program | Pattern | 1/20sec | F/2.8 | -0.66 EV | 15.6mm | ISO-200 | Off Compulsory | 2011:09:01 04:51:37


2층이라니!! 헉!! 하고 검색해봤더니 양면 4층이라니 -_-
[링크 : http://www.parkoz.com/zboard/view.php?id=int_news&no=5029]


찾아보니. E-die 방식이라고 램 자체가 2층으로 되서 나오는 녀석이다.
[링크 : http://pdf1.alldatasheet.co.kr/datasheet-pdf/view/114334/SAMSUNG/K4H510638E-TC/LB0.html
Posted by 구차니

댓글을 달아 주세요

강제로 램속도를 2700이 아닌 2100으로 맞추고 4개 슬롯을 쓸수 있지 않을까? 라고 생각을 했지만..
BIOS에 들어가서 보니.. 설정가능하거나 확인가능한 사항이 하나도 존재하지 않는다.. OTL

Motorola | A853 | Normal program | Center-weighted average | 1/15sec | F/2.8 | 0.00 EV | 4.0mm | ISO-92 | Off Compulsory | 2011:07:30 19:35:39


Posted by 구차니

댓글을 달아 주세요