'SATA RAID'에 해당되는 글 2건

  1. 2011.07.30 Intel(R) Embeded Server SATA RAID
  2. 2011.07.28 3ware 9500s SATA RAID 5 벤치마크 관련
하드웨어/RAID2011.07.30 23:14
메인보드에 내장된 녀석인데.. RAID 0 / 1을 지원한다.
설정의 문제인지는 모르겠지만.. Win7에서 드라이브로 인식 안되는 문제 발생 -_-


BIOS 설정화면
IDE configuration - OnBoard S-SATA Channels에서
Configure S-ATA as RAID를 켜주면 된다.

Motorola | A853 | Normal program | Center-weighted average | 1/15sec | F/2.8 | 0.00 EV | 4.0mm | ISO-86 | Off Compulsory | 2011:07:30 19:43:50


그러면 부팅시에 Intel(R) Embeded Server RAID Technology 라고 뜨며
Ctrl - E를 누르면 설정화면으로 들어갈수 있다.

Motorola | A853 | Normal program | Center-weighted average | 1/15sec | F/2.8 | 0.00 EV | 4.0mm | ISO-199 | Off Compulsory | 2011:07:30 20:00:04


메뉴는 컬러풀! 하며 Configure에서 하단의 도움말을 따라가면서 하면 쉽게 설정이 가능하다.

Motorola | A853 | Normal program | Center-weighted average | 1/15sec | F/2.8 | 0.00 EV | 4.0mm | ISO-143 | Off Compulsory | 2011:07:30 20:00:10


Motorola | A853 | Normal program | Center-weighted average | 1/15sec | F/2.8 | 0.00 EV | 4.0mm | ISO-117 | Off Compulsory | 2011:07:30 20:00:20


READY는 아직 설정되지 않은 것으로

Motorola | A853 | Normal program | Center-weighted average | 1/15sec | F/2.8 | 0.00 EV | 4.0mm | ISO-145 | Off Compulsory | 2011:07:30 20:00:29


SPACE를 눌러 선택하면 아래와 같이 Online으로 변경된다.

Motorola | A853 | Normal program | Center-weighted average | 1/15sec | F/2.8 | 0.00 EV | 4.0mm | ISO-141 | Off Compulsory | 2011:07:30 20:00:38


F10을 눌러 Configure를 들어가서

Motorola | A853 | Normal program | Center-weighted average | 1/15sec | F/2.8 | 0.00 EV | 4.0mm | ISO-185 | Off Compulsory | 2011:07:30 20:00:53


SPACE를 누르면 SPAN-1이 라고 뜨며

Motorola | A853 | Normal program | Center-weighted average | 1/15sec | F/2.8 | 0.00 EV | 4.0mm | ISO-187 | Off Compulsory | 2011:07:30 20:01:00


F2를 누르면 Child Information이

Motorola | A853 | Normal program | Center-weighted average | 1/15sec | F/2.8 | 0.00 EV | 4.0mm | ISO-199 | Off Compulsory | 2011:07:30 20:01:09


F3를 누르면 Slot Information이

Motorola | A853 | Normal program | Center-weighted average | 1/15sec | F/2.8 | 0.00 EV | 4.0mm | ISO-199 | Off Compulsory | 2011:07:30 20:01:16


F10을 누르면 Configuration이 뜬다. RAID 0과 RAID 1을 선택하면 아래의 Size가 변경된다.

Motorola | A853 | Normal program | Center-weighted average | 1/15sec | F/2.8 | 0.00 EV | 4.0mm | ISO-153 | Off Compulsory | 2011:07:30 20:01:33


Motorola | A853 | Normal program | Center-weighted average | 1/15sec | F/2.8 | 0.00 EV | 4.0mm | ISO-161 | Off Compulsory | 2011:07:30 20:02:03


설정후에는 Accept를 선택하고 나와야 하며

Motorola | A853 | Normal program | Center-weighted average | 1/15sec | F/2.8 | 0.00 EV | 4.0mm | ISO-123 | Off Compulsory | 2011:07:30 20:03:57


혹시나 해서 Initialize를 해주면 아래와 같이 화면이 뜬다.
Consistency는 상당히 오래 걸리지만, Initialize는 빨리 끝난다. 

Motorola | A853 | Normal program | Center-weighted average | 1/15sec | F/2.8 | 0.00 EV | 4.0mm | ISO-179 | Off Compulsory | 2011:07:30 20:14:24

 

Motorola | A853 | Normal program | Center-weighted average | 1/15sec | F/2.8 | 0.00 EV | 4.0mm | ISO-90 | Off Compulsory | 2011:07:30 20:14:14


아무튼 설정이 되고 나서 리부팅 하면 다음과 같이 설정된 Logical drive 목록이 뜨게 된다.

Motorola | A853 | Normal program | Center-weighted average | 1/15sec | F/2.8 | 0.00 EV | 4.0mm | ISO-199 | Off Compulsory | 2011:07:30 20:16:44


BIOS 상에서는 아래와 같이 Intel(R) MD Raid 라는 장치가 추가되며

Motorola | A853 | Normal program | Center-weighted average | 1/15sec | F/2.8 | 0.00 EV | 4.0mm | ISO-103 | Off Compulsory | 2011:07:30 20:07:02


Secondary IDE Master / Slave는 사라진다 -_-

Motorola | A853 | Normal program | Center-weighted average | 1/15sec | F/2.8 | 0.00 EV | 4.0mm | ISO-92 | Off Compulsory | 2011:07:30 20:07:28


신고

'하드웨어 > RAID' 카테고리의 다른 글

stripe size에 따른 속도변화  (0) 2011.07.31
3ware 9500s 속도 제한걸리는 이유?  (0) 2011.07.30
Intel(R) Embeded Server SATA RAID  (0) 2011.07.30
3ware Disk Manager - 3DM 2  (0) 2011.07.29
사용중인 하드의 속도들...  (0) 2011.07.29
Intel 내장형 SCSI RAID 풀기  (0) 2011.07.29
Posted by 구차니

댓글을 달아 주세요

하드웨어/RAID2011.07.28 16:21
사용 하드는 Hitach HDT721032SLA360 * 4 개이며 중고이다.
꽂아 놓으면 대략 아래와 같은 느낌... OTL

Motorola | A853 | Normal program | Center-weighted average | 1/15sec | F/2.8 | 0.00 EV | 4.0mm | ISO-184 | Flash fired, compulsory flash mode, return light detected | 2011:07:28 14:34:17



흐음.. 비교내용이 다르니 머라고 말하기 애매한데, 일단 개별 디스크 속도는 측정해보지 않았기에
아래의 링크로 대체~ 하자면.. 대략 50MB/s 정도 인듯 한데..


[링크 : http://www.syncston.com/bbs/board.php?bo_table=sub03_01&wr_id=9

일단 드라이버 깔고 나서 리부팅을 해야지 인식을 하고,
리부팅후 드라이브를 잡으려고 하면 Win7의 경우 아래와 같이 MBR과 GPT 중에 고르라고 한다.
일단 호환성(이 의미가 있을려나.. RAID인데) 차원에서 MBR로 클릭!(귀찮아 -_-)


아래는 RAID5로 4개 하드 디스크를 연결한 벤치마크이다.
평균 70MB/s 라는데.. 처음에서 끝까지 거의 속도가 변화없이 꾸준히 유지되는것이 장점.
RAID로도 이거밖에 안나오면.. 기가비트 이더넷 듀얼 포트 버텨주지 못할텐데 흐음...

 

--- 2011.07.29  추가
RAID0(Stripe)로 4개 구성시의 테스트



컨트롤러가 문제일려나? 55MB/s 정도로 외주까지 속도가 거의 일정한걸 보면
그 이상의 속도인데 어떠한 이유로 억제당하는 느낌이다. (RAID 풀고 단일 디스크로 측정)


---

그런데.. 설정의 문제인지 테스트의 문제인지 모르겠지만
예전에는 80MB/s 정도 나왔던 SCSI 하드의 속도가 Image Mirroring으로 설정해주고 나서 이렇게 뚜~욱 떨어졌다 -_-
일단 IM 해제하고 다시 테스트 해봐야할텐데.. 하드만 6개 달아 놓으니 졸라 시끄러움  -_-

 
--- 2011.07.29  추가


RAID 풀고 다시 SCSI 하드 속도 체크~ 최대 84.8MB/s 가 나온다.
---
신고
Posted by 구차니

댓글을 달아 주세요